Text Groove - Single Sign-On Failures - Microsoft 365 – Incident details

Single Sign-On Failures - Microsoft 365

Resolved
Degraded performance
Started 4 months agoLasted about 2 hours

Affected

Text Groove Authentication

Degraded performance from 6:56 PM to 8:40 PM

Updates
  • Resolved
    Resolved
    We are no longer seeing issues with Microsoft 365. If you experience any issues going forward please open a support ticket.
  • Monitoring
    Monitoring
    Text Groove engineers have applied a fix to Microsoft 365 Single Sing On and are currently monitoring for any additional errors.
  • Investigating
    Investigating
    Text Groove is aware of an issue affecting logins through Microsoft 365 for a subset of customers. Our engineers have engaged the appropriate partner and are working towards a fix. Thank you for your patience.