Text Groove - Increased Error Rate – Incident details

Increased Error Rate

Resolved
Partial outage
Started 4 months agoLasted 36 minutes

Affected

Text Groove Application

Partial outage from 5:53 PM to 6:09 PM, Operational from 6:09 PM to 6:28 PM

Text Groove Authentication

Partial outage from 5:53 PM to 6:09 PM, Operational from 6:09 PM to 6:28 PM

Text Groove API

Partial outage from 5:53 PM to 6:09 PM, Operational from 6:09 PM to 6:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Text Groove engineers have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.