Text Groove - Increased Error Rate – Incident details

Increased Error Rate

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Text Groove Application

Degraded performance from 7:00 PM to 7:40 PM, Operational from 7:40 PM to 7:51 PM

Text Groove API

Degraded performance from 7:00 PM to 7:40 PM, Operational from 7:40 PM to 7:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Text Groove engineers have identified and rolled a patch for this issue as of 20 minutes ago. We are no longer seeing this issue affecting the platform. Our team is continuing to monitor for additional issues.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform for a small subset of uses. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.