Text Groove - Message Deliverability Issues - Canada – Incident details

Message Deliverability Issues - Canada

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 12:42 PM to 1:00 PM, Operational from 12:42 PM to 1:00 PM, Degraded performance from 1:00 PM to 3:40 PM, Operational from 3:40 PM to 4:51 PM

Canada Long Code

Degraded performance from 12:42 PM to 3:40 PM, Operational from 3:40 PM to 4:51 PM

Canada Short Code

Operational from 12:42 PM to 1:00 PM, Degraded performance from 1:00 PM to 3:40 PM, Operational from 3:40 PM to 4:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience.

  • Monitoring
    Monitoring

    A fix has been implemented. Our teams continue to monitor for stability.

  • Identified
    Identified

    Our aggregator has determined the source of this issue and is working on a fix. Text Groove engineers are currently deploying an internal update that should help to mitigate this issue. Thank you for your continued patience.

  • Update
    Update

    Text Groove's upstream aggregator continues to investigate message delivery issues towards Canada destinations. At this time, we are expanding this issue to include short code routes.

    Impact: Outbound Message Failures towards Canada Destinations on Long and Short Code Routes

    Updates will be posted as they are available. Thank you for your continued patience.

  • Investigating
    Investigating

    We are currently investigating some reported instances delays and failures upstream at our aggregator for Canada Long Code 10DLC routes. Our engineers is in touch with their team and will provide updates as they are available. Thank you for your patience.