Text Groove - Delivery Issue - Inbound CA Short Code – Incident details

Delivery Issue - Inbound CA Short Code

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 7:21 PM to 9:11 PM

Canada Short Code

Degraded performance from 7:21 PM to 9:11 PM

Updates
  • Resolved
    Resolved

    The upstream aggregator has made a configuration change which we expect to resolve this issue. If you experience further inbound delays on CA Short Code routes, please contact our support team. Thank you for your patience.

  • Identified
    Identified

    The root cause of this has been identified. The relevant parties are working on a fix. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove is currently experiencing periodic inbound delivery issues with CA short code routes.


    Impact: Network congestion causing inbound message delays on CA short code routes.

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.