Text Groove - Dashboards - Text Feed Issue – Incident details

Dashboards - Text Feed Issue

Resolved
Degraded performance
Started 2 months agoLasted about 3 hours

Affected

Text Groove Application

Degraded performance from 1:29 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    Text Grove engineers have pushed a fix for this issue. It is now resolved.

  • Monitoring
    Monitoring
    A fix as been applied and we are seeing all Text Feeds working as intended.
  • Update
    Update

    Text Groove continues to investigate this issue with Text Feeds in the dashboards app. This issue affects a small subset of customers. Our engineering team will investigate this issue during business hours beginning at 8am PT. Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating an issue where Text Feeds are not rendering for a subset of clients. Thank you for your patience.