Text Groove - Delivery Issue - AT&T - US Toll Free MMS – Incident details

Delivery Issue - AT&T - US Toll Free MMS

Resolved
Degraded performance
Started about 1 month agoLasted about 7 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 5:03 PM to 11:25 PM, Operational from 11:25 PM to 12:32 AM

US Toll Free

Degraded performance from 5:03 PM to 11:25 PM, Operational from 11:25 PM to 12:32 AM

Updates
  • Resolved
    Resolved

    Delivery issues identified by carrier engineers have been resolved. If you experience any further disruptions, please reach out to our support team.

    Thank you for your patience.

  • Monitoring
    Monitoring

    Carrier engineers have implemented a fix and are monitoring its results.

    Delivery issues on Text Groove should be resolved at this time, further updates will confirm a complete resolution.

    Thank you for your patience.

  • Identified
    Identified

    Text Groove is currently experiencing delivery issues with MMS on Toll Free Routes to AT&T.


    Impact: Possible Inbound and Outbound Message Delays

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.