Text Groove - Delivery Issue - Canada Toll Free - Freedom – Incident details

Delivery Issue - Canada Toll Free - Freedom

Resolved
Degraded performance
Started 28 days agoLasted about 6 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 7:31 PM to 12:54 AM, Operational from 12:54 AM to 1:13 AM

Canada Toll Free

Degraded performance from 7:31 PM to 12:54 AM, Operational from 12:54 AM to 1:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Carrier engineers have implemented a fix and are currently monitoring the results. Text Groove messaging should be operational at this time, further updates will confirm a complete resolution.

    Thank you for your patience.

  • Investigating
    Investigating

    Text Groove is currently experiencing delivery issues with SMS on Toll Free Routes to Freedom.


    Impact: Possible Inbound and Outbound Message Delays

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.