Text Groove - Platform Authentication Issues – Incident details

Platform Authentication Issues

Resolved
Major outage
Started 26 days agoLasted about 6 hours

Affected

Text Groove Application

Degraded performance from 2:49 PM to 2:59 PM, Partial outage from 2:59 PM to 4:46 PM, Operational from 4:46 PM to 8:49 PM

Text Groove Authentication

Degraded performance from 2:49 PM to 2:59 PM, Partial outage from 2:59 PM to 4:46 PM, Major outage from 4:46 PM to 4:53 PM, Operational from 4:53 PM to 8:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Text Groove engineers have implemented a fix for this issue. At this time, login and org switching access has been restored. We are continuing to monitor the results. A further update will confirm full resolution.

  • Update
    Update

    Text Groove engineers continue to work on a fix for this issue. At this time, you may experience errors or issues when logging into the platform (accounts.textgroove.com). Thank you for your continued patience.

  • Update
    Update

    We are continuing to work on a fix for this incident. Thank you for your continued patience.

  • Identified
    Identified

    Text Groove engineers have identified the issue affecting platform login and availability. Our engineering team continues to work on implementing a fix for this issue. Thank you for your continued patience.

  • Update
    Update

    Text Groove continues to investigate an issue with platform availability for a subset of users.

    Impact: Issues logging into and accessing the Text Groove platform.

    Thank you for your patience.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform for some users. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.