Text Groove - Text Clubs Data and Reporting Issue – Incident details

Text Clubs Data and Reporting Issue

Resolved
Partial outage
Started 26 days agoLasted about 2 hours

Affected

Text Groove Application

Partial outage from 6:20 PM to 8:46 PM, Operational from 6:44 PM to 8:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Text Groove engineers have identified the issue and have implemented a fix. The results of this fix are currently being monitored. Further updates will confirm a complete resolution.

    Thank you for your patience.

  • Investigating
    Investigating

    Text Groove engineers are currently investigating an issue related to Text Clubs data and reporting.

    Thank you for your patience as we identify the cause of this.