Text Groove - Increased Error Rate – Incident details

Increased Error Rate

Resolved
Degraded performance
Started 14 days agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 1:59 PM to 2:55 PM, Operational from 2:55 PM to 4:16 PM

Text Groove API

Degraded performance from 1:59 PM to 2:55 PM, Operational from 2:55 PM to 4:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. A further update will confirm full resolution. Thank you for your continued patience and sorry for any inconvenience this may have caused.

  • Identified
    Identified

    Text Groove engineers have identified the issue and are working on implementing a fix. Thank you.

  • Update
    Update

    Text Groove engineers continue to investigate this issue. It is affecting a subset of users who are hosted in our New York region. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform for a subset of users hosted in New York. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.