Text Groove - Delivery Issue - US 10DLC – Incident details

Delivery Issue - US 10DLC

Resolved
Degraded performance
Started 4 days agoLasted about 6 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 6:58 PM to 12:41 AM

US Long Code

Degraded performance from 6:58 PM to 12:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Engineers have identified the cause of this incident and are working towards resolution.

  • Investigating
    Investigating

    Text Groove has been notified of an upstream network impairment issue. Our partner is currently experiencing delivery issues with US inbound 10DLC.


    Impact: US Inbound Message Delays

    Relevant engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.