Text Groove - Delivery Issue - US Long Code - T-Mobile – Incident details

Delivery Issue - US Long Code - T-Mobile

Resolved
Degraded performance
Started 10 days agoLasted 6 days

Affected

Carrier-Side Message Delivery

Degraded performance from 8:02 PM to 1:27 PM

US Long Code

Degraded performance from 8:02 PM to 1:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The impaired vendor has identified the source of this incident and is working to restore expected messaging behaviour towards the T-Mobile network.

  • Investigating
    Investigating

    Text Groove has been notified of some upstream carrier delivery issues. Our partner is currently experiencing delivery issues with 10DLC on T-Mobile.


    Impact: Outbound Message Delays

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.