Text Groove - Text Groove Contacts Issue – Incident details

Text Groove Contacts Issue

Resolved
Operational
Started 9 days agoLasted about 1 hour

Affected

Text Groove Application

Degraded performance from 2:07 PM to 2:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Text Groove engineers have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Text Groove is aware of an issue affecting the saving of contacts in our app. Engineers are working on a fix. Thank you for your patience