Text Groove - Inbound Message Latency - Atlanta Datacenter – Incident details

Inbound Message Latency - Atlanta Datacenter

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

Text Groove Application

Partial outage from 1:26 PM to 2:27 PM

Text Groove API

Partial outage from 1:26 PM to 2:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Text Groove is aware of an issue affecting inbound messaging in our Atlanta datacenter. A subset of clients with data stored and processed in our Atlanta region may experience inbound message latency. Engineers are investigating the cause of this disruption and will provide updates as soon as they are available. Thank you for your patience.