Text Groove - Messaging Failures - Subset of Toll-Free Numbers – Incident details

Messaging Failures - Subset of Toll-Free Numbers

Resolved
Degraded performance
Started 21 days agoLasted about 20 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 12:06 AM to 2:20 AM, Operational from 2:20 AM to 2:12 PM, Degraded performance from 2:12 PM to 8:21 PM

US Toll Free

Degraded performance from 12:06 AM to 2:20 AM, Operational from 2:20 AM to 2:12 PM, Degraded performance from 2:12 PM to 8:21 PM

Canada Toll Free

Degraded performance from 12:06 AM to 2:20 AM, Operational from 2:20 AM to 2:12 PM, Degraded performance from 2:12 PM to 8:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thanks for your patience.

  • Identified
    Identified

    We are seeing a recurrence of this issue upstream from our network. We have engaged our upstream messaging aggregator for an update and fix. Thank you for your patience.

  • Monitoring
    Monitoring

    Text Groove's upstream messaging partner has implemented a fix for this issue. There is a small chance of this issue recurring tomorrow during a regular provisioning job. If this happens, our partner's team will be able to respond accordingly to restore service. Thank you for your continued patience.

  • Identified
    Identified

    Text Groove is aware of an issue affecting message delivery on a small subset of Toll Free numbers on our network. Text Groove is engaged with our upstream aggregator and working towards a resolution. Thank you for your patience.