Text Groove - Platform Availability & Message Delivery Issues - Canada – Incident details

Platform Availability & Message Delivery Issues - Canada

Resolved
Partial outage
Started about 2 months agoLasted about 7 hours

Affected

Text Groove Application

Degraded performance from 6:08 PM to 8:35 PM, Partial outage from 8:35 PM to 12:43 AM

Text Groove Authentication

Degraded performance from 6:08 PM to 8:35 PM, Partial outage from 8:35 PM to 12:43 AM

Text Groove API

Degraded performance from 6:08 PM to 8:35 PM, Partial outage from 8:35 PM to 12:43 AM

Updates
  • Resolved
    Resolved
    Text Groove engineers are now experiencing stable message delivery and platform. If you have experienced issues today, please test and confirm a resolution from your side. If you experience any further issues, please contact [support@textgroove.com](mailto:support@textgroove.com) and we will be happy to look into your specific issue further.
  • Update
    Update

    Text Groove engineers are still working on a fix for the issues currently being experienced in our Toronto datacenter. We have engaged our hosting provider as their network is still degraded and our internal systems are experiencing periodic timeouts. Thank you for your continued patience.

  • Update
    Update

    Text Groove engineers continue to work on a permanent fix for the issue. At this time, we do not have an ETA for resolution. The issue stems from a networking issue previously experienced at our hosting company's datacenter in Toronto.

    Impact: Platform, API, and inbound messaging may be impacted in Canada.

    Thank you for your continued patience.

  • Update
    Update

    Text Groove engineers are continuing to work on a fix for this incident. Thank you for your continued patience.

  • Update
    Update

    Text Groove engineers continue to work on implementing a fix.

    Thank you for your continued patience.

  • Update
    Update

    Text Groove engineers continue to investigate and are working on applying a fix.

    Thank you for your continued patience.

  • Identified
    Identified

    Text Groove engineers have identified the root cause of this issue and are working on applying a fix. Thank you for your patience.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform affecting Canadian users. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.