Text Groove - Delivery Issue - Bell - Canada Short Code – Incident details

Delivery Issue - Bell - Canada Short Code

Resolved
Degraded performance
Started 7 days agoLasted about 23 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 5:45 PM to 6:25 PM, Operational from 6:25 PM to 5:11 PM

Canada Short Code

Degraded performance from 5:45 PM to 6:25 PM, Operational from 6:25 PM to 5:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are no longer receiving any errors and it appears messages are routing correctly. We are monitoring and continue to confirm a full resolution with our messaging aggregation partner. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove is currently experiencing an carrier-side outage with inbound messaging on the Bell network towards Canadian short codes.


    Impact: Inbound Message Failures from Bell Handsets towards Canadian Short Codes

    We have engaged our upstream carrier partners who are are investigating. Updates will be posted as they are made available. Thank you for your patience.