Text Groove - Platform Availability – Incident details

Platform Availability

Resolved
Major outage
Started 21 days agoLasted about 6 hours

Affected

Text Groove Application

Major outage from 12:13 PM to 5:46 PM

Text Groove Authentication

Major outage from 12:13 PM to 5:46 PM

Text Groove API

Major outage from 12:13 PM to 5:46 PM

Updates
  • Resolved
    Resolved

    Text Groove is no longer seeing any errors towards our systems.

  • Update
    Update

    Cloudflare has implemented a fix and we are starting to see improvements on our system. We will continue to provide updates as the system comes back online fully. Thank you for your patience.

  • Update
    Update

    Cloudflare is still working on a fix. While some parts of our system are operational, some parts are still offline. We are continuing to work with them to resolve the issue.

  • Identified
    Identified

    Text Groove has determined the issue to be with an upstream DNS/CDN provider. We are continuing to work with them to restore services.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform due to an issue with a third party. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.