Text Groove - MMS Delivery Issue - USA & Canada - Text Groove – Incident details

MMS Delivery Issue - USA & Canada - Text Groove

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Text Groove Application

Degraded performance from 7:26 PM to 8:10 PM, Operational from 8:10 PM to 8:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    If you continue to experience issues, please reach out to us at support@textgroove.com.

  • Monitoring
    Monitoring

    Text Groove engineers have implemented a fix and are currently monitoring the result. As the fix is rolled out, users are free to re-test outbound MMS messaging at this time.

    Another update will confirm a complete resolution of the issue. Thank you for your patience.

  • Identified
    Identified

    Text Groove engineers have identified a deliverability issue affecting outbound MMS messaging.


    Impact: Outbound MMS Message Delays / Failures

    Text Groove engineers are working on a solution for this issue. Updates will be posted as they are made available. Thank you for your patience.