Text Groove - Scheduled Text Clubs - Not Sending – Incident details

US Long Code experiencing degraded performance

Scheduled Text Clubs - Not Sending

Resolved
Degraded performance
Started 4 months agoLasted about 4 hours

Affected

Text Groove Application

Degraded performance from 3:53 PM to 8:11 PM

Updates
  • Resolved
    Resolved
    After monitoring scheduled Text Clubs they are sending as expected. If you experience any issues please reach out to support.
  • Monitoring
    Monitoring

    Engineering has implemented and tested a fix and are currently monitoring the system.

  • Investigating
    Investigating

    Text Groove is aware of an issue where some previously scheduled Text Clubs messages aren't being processed correctly. Our engineering team is investigating. Thank you for your patience.