Text Groove - Issues with New York Data Center – Incident details

Issues with New York Data Center

Resolved
Major outage
Started 4 months agoLasted about 6 hours

Affected

Text Groove Application

Major outage from 6:32 AM to 12:41 PM

Text Groove API

Major outage from 6:32 AM to 12:41 PM

External Partners

New York Cloud Hosting Provider

Updates
  • Resolved
    Resolved
    We are no longer seeing any issues with our New York data center.
  • Monitoring
    Monitoring
    All accounts in our New York datacenter should now be operational again. The outage occurred due to a network interruption our system was unable to automatically recover from. If you have any issues please reach out to support@textgroove.com and we will look into them right away.
  • Identified
    Identified
    We have identified the issue with our New York datacenter and have applied a fix to most accounts. We hope to have everyone operational soon.
  • Investigating
    Investigating
    We are currently experiencing some issues with our New York Data center. During this time some users may not be able to log into their account.