Text Groove - Old Text Clubs Duplicate Resend – Incident details

Old Text Clubs Duplicate Resend

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 6:02 PM to 7:57 PM

Updates
  • Resolved
    Resolved

    Text Groove engineers have identified the cause of the earlier issue involving previously scheduled Text Clubs messages being resent.

    A small subset of messages were resent in error. Our team has rolled out a fix that will prevent this from recurring. Additionally, we are taking steps to further identify the root cause of this issue and are working on ensuring it does not happen again.

    A postmortem report will be published. Thank you for your patience and apologies for any inconvenience this may have caused.

  • Identified
    Identified

    Our engineers have identified the root cause of the issue and are working on a solution.

    Thank you for your patience as we solve this.

  • Investigating
    Investigating
    Text Groove is investigating an issue where a number of old Text Clubs resent. Engineers are investigating and will provide additional information shortly.