Text Groove - Inbound Message Delays – Incident details

Inbound Message Delays

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Text Groove Application

Degraded performance from 4:26 PM to 5:37 PM

Text Groove API

Degraded performance from 4:26 PM to 5:37 PM

Updates
  • Resolved
    Resolved

    Text Groove engineers have pushed a fix for the issue being experienced by a small subset of users in our Canadian datacenter. We are monitoring the results, but message delivery should now be returned to normal. Thank you for your continued patience.

  • Identified
    Identified

    Text Groove engineering has identified the root cause of this issue. This issue affects a small subset of Text Groove numbers in Canada. Engineering is working on deploying a fix. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove has received reports of inbound message delays on a subset of numbers. Our engineering team is investigating. Thank you for your patience.