Text Groove - Delivery Issue - US - AT&T – Incident details

Delivery Issue - US - AT&T

Resolved
Degraded performance
Started 2 months agoLasted about 5 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 8:28 PM to 1:39 AM

US Short Code

Degraded performance from 8:28 PM to 1:39 AM

US Toll Free

Degraded performance from 8:28 PM to 1:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Carrier engineers have implemented a solution which is currently yielding normal delivery activity for US SMS Long Code and Toll Free on AT&T.

    The solution results for inbound and outbound MMS are yet to be reported. Further updates will confirm a total resolution.

  • Identified
    Identified

    Engineers have identified the cause of this incident and are working towards resolution.

  • Investigating
    Investigating

    Text Groove has been notified of some upstream carrier delivery issues. Our partner is currently experiencing delivery issues with Short Code and Toll Free on AT&T.


    Impact: SMS and MMS Delivery Delays

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.