Text Groove - Inbound Message Delays - Atlanta Datacenter – Incident details

Inbound Message Delays - Atlanta Datacenter

Resolved
Partial outage
Started about 2 months agoLasted 27 minutes

Affected

Carrier-Side Message Delivery

Partial outage from 4:28 PM to 4:56 PM

US Long Code

Partial outage from 4:28 PM to 4:56 PM

US Short Code

Partial outage from 4:28 PM to 4:56 PM

US Toll Free

Partial outage from 4:28 PM to 4:56 PM

Updates
  • Resolved
    Resolved

    The issue causing inbound message delays for a subset of users in our Atlanta datacenter has now been resolved. Everything should now be working properly. Thank you for your patience.

  • Investigating
    Investigating

    Text Groove has reports of Inbound Message delays affecting a subset of users hosted in our Atlanta datacenter. Engineers are investigating. Updates will be provided as they are available. Thank you for your patience.