Text Groove - Text Groove Authentication Issues – Incident details

Text Groove Authentication Issues

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

Text Groove Authentication

Partial outage from 10:23 AM to 10:30 AM, Operational from 10:30 AM to 12:21 PM

Updates
  • Resolved
    Resolved

    After an extended period of monitoring, we are considering this incident resolved. Thank you for your patience.

  • Monitoring
    Monitoring

    Text Groove's authentication system is now operating normally. The previous issues were linked to an incident with our upstream infrastructure hosting partner. Our engineering team has confirmed that services are fully restored and continues to monitor for any further issues.

    Thank you for your patience, and we appreciate your support!

  • Investigating
    Investigating

    Text Groove is currently investigating an issue affecting our platform authentication system. Engineers are working on identifying the issue. Thank you for your patience.