Text Groove - Inbound Message Latency – Incident details

Inbound Message Latency

Identified
Degraded performance
Started about 21 hours ago

Affected

Text Groove Application

Degraded performance from 12:20 AM to 12:55 AM, Operational from 12:55 AM to 12:00 AM

Text Groove API

Degraded performance from 12:20 AM to 12:55 AM, Operational from 12:55 AM to 12:00 AM

Updates
  • Identified
    Identified

    Text Groove engineers have implemented a fix for this issue in the short term. Our team continues to work on a long-term fix. At this time, if this issue should reccur, our team will update this status ticket accordingly. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove is currently experiencing inbound message processing and latency on a subset of our numbers. Text Groove engineers are engaged and investigating this issue. Thank you for your patience.