Text Groove - Degraded Performance - AT&T – Incident details

US Long Code experiencing degraded performance

Degraded Performance - AT&T

Identified
Degraded performance
Started 8 days ago

Affected

Carrier-Side Message Delivery

Degraded performance from 3:49 PM to 12:00 AM

US Long Code

Degraded performance from 3:49 PM to 12:00 AM

Updates
  • Update
    Update

    Text Groove engineers, as well as engineers from our upstream aggregator, have been in close contact with AT&T regarding this issue. AT&T has stated that an update will be pushed from their side to resolve this issue. At this time, we do not have an ETA for this, except that AT&T has told us it should be pushed within the next day. Updates will be posted when they are made available. Thank you for your continued patience.

  • Identified
    Identified

    Text Groove has identified the cause of the issue with AT&T and have escalated this to the carrier for a resolution. This is affecting a subset of numbers on our network for inbound and outbound message delivery. We will continue to update you as more information is made available.


    Thank you for your patience.

  • Investigating
    Investigating

    Text Groove has received reports of increased messaging issues on a subset of long codes with AT&T customers.

    Updates will be shared as they are available. Thank you for your patience.