Text Groove - Keywords Not Triggering – Incident details

Keywords Not Triggering

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 1:28 PM to 2:56 PM, Operational from 2:56 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are experiencing any further issues, please reach out to support@textgroove.com. Thank you for your patience.

  • Monitoring
    Monitoring

    Text Groove engineers have implemented a fix for this issue and are monitoring the results. Thank you for your continued patience.

  • Identified
    Identified

    Text Groove engineers are continuing to work on a permanent fix for this issue.

  • Investigating
    Investigating

    Text Groove engineers are investigating reports of active keywords not being triggered. Updates for this issue will be posted here. Thank you for your patience.