Text Groove - Increased Error Rate - Platform – Incident details

Increased Error Rate - Platform

Resolved
Degraded performance
Started 9 months agoLasted about 6 hours

Affected

Text Groove Application

Degraded performance from 10:52 PM to 11:45 PM, Operational from 11:45 PM to 4:58 AM

Text Groove Authentication

Degraded performance from 10:52 PM to 11:45 PM, Operational from 11:45 PM to 4:58 AM

Text Groove API

Degraded performance from 10:52 PM to 11:45 PM, Operational from 11:45 PM to 4:58 AM

Updates
  • Resolved
    UTC
    Resolved

    Our cloud security vendor has confirmed this incident has been fully resolved.

  • Monitoring
    UTC
    Monitoring

    Text Groove engineers have pushed a fix that has mitigated this issue. We are continuing to monitor for any changes. Thank you for your patience.

  • Identified
    UTC
    Identified

    Text Groove has identified the issue as linked to a false positive block by our cloud security partner. Some legitimate web app requests are being blocked and this is causing unexpected platform behaviour for a subset of users. Engineers have engaged our cloud security partner and are working towards a fix. Thank you for your patience.

  • Investigating
    UTC
    Investigating

    Text Groove engineers are currently investigating an issue causing degraded platform performance and increased errors. Updates will be posted as they are available. Thank you for your patience.