Text Groove - Delivery Issue - US - T-Mobile – Incident details

Delivery Issue - US - T-Mobile

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 7:14 PM to 9:01 PM, Operational from 9:01 PM to 9:27 PM

US Long Code

Degraded performance from 7:14 PM to 9:01 PM, Operational from 9:01 PM to 9:27 PM

US Toll Free

Degraded performance from 7:14 PM to 9:01 PM, Operational from 9:01 PM to 9:27 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Upstream carrier engineers have implemented a fix and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    Text Groove has been notified of some upstream carrier delivery issues. Our partner is currently experiencing delivery issues with Toll Free and Long Code SMS and MMS on T-Mobile.


    Impact: Inbound and Outbound Message Delays

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.