Text Groove - Delivery Issue - USA - AT&T – Incident details

Experiencing partially degraded performance

Delivery Issue - USA - AT&T

Investigating
Degraded performance
Started about 4 hours ago

Affected

Carrier-Side Message Delivery

Degraded performance from 2:49 PM to 12:00 AM, Operational from 3:45 PM to 12:00 AM

US Long Code

Degraded performance from 2:49 PM to 12:00 AM

US Short Code

Degraded performance from 2:49 PM to 3:45 PM, Operational from 3:45 PM to 12:00 AM

US Toll Free

Degraded performance from 2:49 PM to 3:45 PM, Operational from 3:45 PM to 12:00 AM

Updates
  • Update
    Update

    We are working with our upstream partner to identify an issue with AT&T messaging on 10DLC routes. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove has been notified of some upstream carrier delivery issues. Our partner is currently experiencing delivery issues with AT&T.


    Impact: Inbound and outbound message delays on AT&T.

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.