Text Groove - Increased Error Rate – Incident details

Experiencing partially degraded performance

Increased Error Rate

Monitoring
Degraded performance
Started about 4 hours ago

Affected

Text Groove Application

Degraded performance from 1:28 PM to 12:00 AM

Text Groove Authentication

Degraded performance from 1:28 PM to 12:00 AM

Text Groove API

Degraded performance from 1:28 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform affecting a subset of customers. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.