Text Groove - Increased Error Rate - Canada Users – Incident details

Increased Error Rate - Canada Users

Resolved
Partial outage 15 %
Started 6 days agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 8:09 PM to 8:20 PM, Partial outage from 8:20 PM to 8:27 PM, Operational from 8:27 PM to 10:25 PM

Text Groove Authentication

Degraded performance from 8:09 PM to 8:20 PM, Partial outage from 8:20 PM to 8:27 PM, Operational from 8:27 PM to 10:25 PM

Text Groove API

Degraded performance from 8:09 PM to 8:20 PM, Partial outage from 8:20 PM to 8:27 PM, Operational from 8:27 PM to 10:25 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Text Groove engineers have implemented a fix. Service should now be restored to the affected users. Our team continues to monitor for stability. Thank you again for your continued patience.

  • Identified
    UTC
    Identified

    Text Groove engineers have identified the root cause of the issue affecting a subset of users in Toronto and are working on a fix.

    IMPACT: Platform availability for a small subset of Text Groove customers located in Canada.

    Thank you for your continued patience.

  • Investigating
    UTC
    Investigating

    Text Groove has received reports of increased error rates on the platform for a subset of users located in Canada. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.