Text Groove - Text Clubs Access Issue – Incident details

Experiencing partially degraded performance

Text Clubs Access Issue

Identified
Degraded performance
Started 43 minutes ago

Affected

Text Groove Application

Degraded performance from 3:22 PM to 12:00 AM

Text Groove Authentication

Degraded performance from 3:22 PM to 12:00 AM

Text Groove API

Degraded performance from 3:22 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    The root cause of this issue has been identified. We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    Text Groove has received reports of issues accessing Text Clubs on the platform. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.