Text Groove - Degraded Performance to App - Contact Capture Links – Incident details

Cloudflare Workers experiencing degraded performance

Degraded Performance to App - Contact Capture Links

Resolved
Degraded performance
Started 8 days agoLasted 33 minutes

Affected

Text Groove Application

Degraded performance from 2:59 PM to 3:33 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Our engineering team determined that this was an isolated issue affecting a single client, and Contact Capture links were not impacted for the majority of customers. Thank you for your patience.

  • Investigating
    UTC
    Investigating

    Text Groove has received reports of degraded performance affecting the app, specifically related to an issue with Contact Capture links. Our engineering team is investigating.

    Updates will be shared as they are available. Thank you for your patience.