Text Groove - Messaging Failures - Toll-Free – Incident details

Messaging Failures - Toll-Free

Resolved
Partial outage
Started 12 days agoLasted about 3 hours

Affected

Carrier-Side Message Delivery

Partial outage from 8:12 PM to 8:51 PM, Operational from 8:51 PM to 11:07 PM

US Toll Free

Partial outage from 8:12 PM to 8:51 PM, Operational from 8:51 PM to 11:07 PM

Canada Toll Free

Partial outage from 8:12 PM to 8:51 PM, Operational from 8:51 PM to 11:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our upstream messaging aggregator has implemented a fix for this issue. Message traffic should now be restored. Our team will continue to monitor this issue for a short period. If you continue to see message delivery failures, both inbound or outbound, please contact support@textgroove.com. Thank you for your continued patience.

  • Identified
    Identified

    Text Groove engineers have identified the issue affecting message delivery on a subset of TFNs on our network. We have engaged our upstream messaging partner for assistance with a resolution. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove engineers are investigating an incident causing messaging failures to a subset of Toll Free numbers on our network. Thank you for your patience.