Text Groove - Message Processing Delays – Incident details

Message Processing Delays

Resolved
Degraded performance
Started 11 days agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 12:27 AM to 12:32 AM, Operational from 12:32 AM to 2:03 AM

Text Groove Authentication

Degraded performance from 12:27 AM to 12:32 AM, Operational from 12:32 AM to 2:03 AM

Carrier-Side Message Delivery

Degraded performance from 12:27 AM to 12:32 AM, Operational from 12:32 AM to 2:03 AM

US Long Code

Degraded performance from 12:27 AM to 12:32 AM, Operational from 12:32 AM to 2:03 AM

US Short Code

Degraded performance from 12:27 AM to 12:32 AM, Operational from 12:32 AM to 2:03 AM

US Toll Free

Degraded performance from 12:27 AM to 12:32 AM, Operational from 12:32 AM to 2:03 AM

Updates
  • Resolved
    Resolved

    This issue has been fully resolved. Thank you for your patience and sorry for any inconvenience this may have caused.

  • Monitoring
    Monitoring

    Message traffic should now be restored. Our team will continue to monitor this issue for a short period. If you continue to see message delivery delays, both inbound or outbound, please contact support@textgroove.com. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove engineers are investigating message processing delays on our network. Thank you for your patience.