Text Groove - US 10DLC Maintenance
Scheduled for January 23, 2025 at 7:00 AM – 11:00 AM
Affects
Carrier-Side Message Delivery
Under maintenance from 7:00 AM to 11:00 AM
US Long Code
Under maintenance from 7:00 AM to 11:00 AM
Completed
January 23, 2025 at 11:00 AMCompleted
January 23, 2025 at 11:00 AMMaintenance has completed successfully
In progress
January 23, 2025 at 7:00 AMIn progress
January 23, 2025 at 7:00 AMMaintenance is now in progress
Planned
January 23, 2025 at 7:00 AMPlanned
January 23, 2025 at 7:00 AMText Groove will be performing some essential maintenance on our US 10DLC message routing per the following schedule.
Start: January 23, 2024 - 2:00am EST
End: January 23, 2024 - 6:00am EST
During this window, messages to and from a subset of US 10DLC long codes may be impacted.