Text Groove - Unintended "Already Subscribed" Automatic Reply Being Sent – Incident details

Unintended "Already Subscribed" Automatic Reply Being Sent

Resolved
Degraded performance
Started 14 days agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 4:44 PM to 6:29 PM

Updates
  • Resolved
    Resolved

    This code has been rolled back and a patch is now in testing. We are considering this incident fully resolved. Thank you for your patience.

  • Identified
    Identified

    Text Groove engineers have identified the issue and have begun to rollback a breaking code change that is causing this issue. The root cause of this has been identified and a patch is being written to prevent this into the future. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove engineers are investigating an incident where "Already Subscribed" messages are being sent to Text Club subscribers unintentionally. Our team is evaluating and investigating a root cause. Thank you for your patience.