Text Groove - Increased Error Rate – Incident details

Increased Error Rate

Resolved
Degraded performance
Started 8 days agoLasted about 8 hours

Affected

Text Groove Application

Degraded performance from 11:56 AM to 2:34 PM, Operational from 2:34 PM to 8:23 PM

Text Groove Authentication

Degraded performance from 11:56 AM to 2:34 PM, Operational from 2:34 PM to 8:23 PM

Text Groove API

Degraded performance from 11:56 AM to 2:34 PM, Operational from 2:34 PM to 8:23 PM

Carrier-Side Message Delivery

Operational from 11:56 AM to 12:37 PM, Degraded performance from 12:37 PM to 2:34 PM, Operational from 2:34 PM to 8:23 PM

US Long Code

Operational from 11:56 AM to 12:37 PM, Degraded performance from 12:37 PM to 2:34 PM, Operational from 2:34 PM to 8:23 PM

US Short Code

Operational from 11:56 AM to 12:37 PM, Degraded performance from 12:37 PM to 2:34 PM, Operational from 2:34 PM to 8:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Text Groove engineers have implemented a fix and are currently monitoring the result. Thank you for your continued patience this morning.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. This issue appears to be mostly be affecting users in the Midwest USA.

    Impact: Regional platform availability issues.

    Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.