Text Groove - Delivery Issue - USA - New York (NY) Data Centre – Incident details

Experiencing partially degraded performance

Delivery Issue - USA - New York (NY) Data Centre

Monitoring
Degraded performance
Started about 3 hours ago

Affected

Carrier-Side Message Delivery

Degraded performance from 3:57 PM to 12:00 AM

US Long Code

Degraded performance from 3:57 PM to 12:00 AM

US Short Code

Degraded performance from 3:57 PM to 12:00 AM

US Toll Free

Degraded performance from 3:57 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Text Groove is aware of queuing delays affecting our New York data centre.


    Impact: Inbound and Outbound Message Delays- messages may arrive in batches or experience delays.

    Engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.