Text Groove - Increased Error Rate – Incident details

Cloudflare Network experiencing degraded performance

Increased Error Rate

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

Text Groove Application

Degraded performance from 4:21 PM to 5:08 PM

Text Groove Authentication

Degraded performance from 4:21 PM to 5:08 PM

Text Groove API

Degraded performance from 4:21 PM to 5:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.