Text Groove - Increased Error Rate – Incident details

Increased Error Rate

Resolved
Degraded performance
Started 27 days agoLasted 37 minutes

Affected

Text Groove Application

Degraded performance from 9:08 PM to 9:44 PM

Text Groove Authentication

Degraded performance from 9:08 PM to 9:44 PM

Text Groove API

Degraded performance from 9:08 PM to 9:44 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Text Groove has received reports of increased error rates on the platform. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.