Text Groove - Elevated Error Rates - Canada – Incident details

Elevated Error Rates - Canada

Resolved
Partial outage
Started 20 days agoLasted about 3 hours

Affected

Text Groove Application

Partial outage from 10:38 PM to 2:06 AM

Text Groove API

Partial outage from 10:38 PM to 2:06 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently investigating elevated error rates for a subset of clients in Canada. Our engineers are investigating this. Updates will be provided as they are available.

    Thank you for your patience.