Text Groove - Elevated Error Rates - Canada – Incident details

Elevated Error Rates - Canada

Resolved
Operational
Started 19 days agoLasted about 6 hours

Affected

Text Groove Application

Partial outage from 2:01 PM to 2:36 PM, Operational from 2:36 PM to 8:11 PM

Text Groove API

Partial outage from 2:01 PM to 2:36 PM, Operational from 2:36 PM to 8:11 PM

Updates
  • Resolved
    Resolved

    This issue has been fully resolved. Text Groove engineers will continue to monitor and are investigating the root cause of this issue to ensure it doesn't continue to affect our platform. Thank you for your patience.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're currently investigating elevated error rates for a subset of clients in Canada. Our engineers are investigating this. Updates will be provided as they are available.

    Thank you for your patience.