Text Groove - Periodic Network Timeouts / 500 Errors in Atlanta Datacenter – Incident details

Periodic Network Timeouts / 500 Errors in Atlanta Datacenter

Monitoring
Operational
Started 13 days ago

Affected

Text Groove Application

Operational from 10:32 AM to 4:24 PM, Degraded performance from 4:24 PM to 8:41 PM, Operational from 8:41 PM to 12:00 AM

Text Groove API

Operational from 10:32 AM to 4:24 PM, Degraded performance from 4:24 PM to 8:41 PM, Operational from 8:41 PM to 12:00 AM

External Partners

Atlanta Cloud Hosting Provider

Updates
  • Monitoring
    Monitoring

    At this time, Text Groove engineers are monitoring this issue. We have not seen a recurrence in 48 hours and will continue monitoring for a period of time before fully resolving the issue. Thank you for your continued patience.

  • Update
    Update

    Text Groove engineers continue to experience periodic issues with network connectivity in our Atlanta region. This may result in short periods of platform availability issues or 500 errors for clients hosted in our Atlanta region. Our engineers have engaged our hosting provider and are investigating the root cause of this issue with their team.

    Thank you for your patience.

  • Investigating
    Investigating

    We are actively working with our Atlanta hosting provider to investigate and resolve the intermittent connectivity issues we have been experiencing. We will provide further updates as more information becomes available.