Text Groove - Inbound Message Latency – Incident details

Inbound Message Latency

Resolved
Degraded performance
Started 28 days agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 6:30 PM to 8:15 PM

Text Groove API

Degraded performance from 6:30 PM to 8:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience.

  • Update
    Update

    Text Groove engineers have implemented a fix for inbound message latency that began roughly 1 hour ago for a small subset of customers. Message queues are clearing. Text Groove staff will resolve this issue when it is fully resolved. Thank you for your patience.

  • Monitoring
    Monitoring
    Text Groove has been notified of some upstream carrier delivery issues. Our partner is currently experiencing delivery issues with \[eg. "10DLC on T-Mobile"\]. **Impact:** \[DESCRIBE THE IMPACT\] \[eg. "Inbound and Outbound Message Delays"\] Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.