Text Groove - Increased Error Rate – Incident details

Increased Error Rate

Resolved
Major outage
Started 22 days agoLasted about 2 hours

Affected

Text Groove Application

Degraded performance from 9:19 PM to 9:37 PM, Partial outage from 9:37 PM to 10:51 PM, Operational from 10:51 PM to 11:37 PM

Text Groove API

Degraded performance from 9:19 PM to 9:37 PM, Partial outage from 9:37 PM to 10:51 PM, Operational from 10:51 PM to 11:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Text Groove engineers have observed a full resolution of services. Inbound messages during the outage period will be retried by the carriers over the next couple hours. Our team continues to monitor for any further issues. Thank you for your continued patience.

  • Monitoring
    Monitoring

    Text Groove services in our Atlanta datacenter region have been fully restored. Our network security vendor continues to apply a fix on a rolling basis to their backend services, which is expected to be completed over the next 30-45 minutes. As this is completed, we expect Text Groove services to continue to be restored. Thank you for your continued patience.

  • Update
    Update

    Text Groove engineers are beginning to see services recover. At this time, not all services have fully recovered, and we continue to monitor and work towards a full resolution of all services. Thank you for your continued patience.

  • Identified
    Identified
    Text Groove engineers have identified the cause of the issue affecting platform availability and increased error rates for a small subset of users. Engineers have engaged our third-party security vendor to work on a fix. Thank you for your continued patience.
  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform for a subset of users. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.